This article only applies to Squared Up Version 2.0. If you're looking for help with Squared Up Version 3.0, please visit our new knowledge base

Symptoms

A user receives the following error when trying to logon to Squared Up:

You do not have permission to connect to Operations Manager. Contact your Operations Manager administrator.


If the error looks more like the one below, please see An error occurred when checking your permissions to use this site. You do not have permission to connect to Operations Manager. Contact your Operations Manager administrator



Cause

Check that the user is a SCOM user. See Who can log on to Squared Up?

How to check the user has access to SCOM

Check in Active Directory Users and Computers that this user is a member of a group that has permissions to access SCOM.  Commonly used roles include Administrator and Read-Only Operator, but users with other roles - such as Read-Only Operator, Operator, Advanced Operator and Author - may also log on. See Who can log on to Squared Up?



See also:

Who can log on to Squared Up?

How to setup Kerberos Constrained Delegation with a load balancer

How to set up Single Sign-On using Kerberos Constrained Delegation

Modifying Settings Using IIS Manager